Re: AW: Bug #11672 Updated: Apache didn´t start: SSL_C TX_set_tmp_rsa_callback

From: Date: Wed, 27 Jun 2001 14:02:12 +0000
Subject: Re: AW: Bug #11672 Updated: Apache didn´t start: SSL_C TX_set_tmp_rsa_callback
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-58208@lists.php.net to get a copy of this message
On Tue, 26 Jun 2001, Andreas Boehm wrote: >Hello Jani, >> This is now fixed in CVS. For now, workaround >> is to just add --with-openssl to your configure line. (And >> remember to delete config.cache before reconfiguring! And do >> 'make clean' after configure, before 'make') >Thank you very much for you answer. >But it doesn´t work now ;( > >I have configured with --with-openssl an the configure-Script say >"libcrypto" not found. I have the newest openssl instaled with a RPM. >Can you help me again? What is the exact error message you get? --Jani

« previous php.dev (#58208) next »