Bug #11656 Updated: Server cannot startup since PHP 4.0.5
| From: | jfornall at straumann dot net | Date: | Fri, 29 Jun 2001 11:22:46 +0000 |
| Subject: | Bug #11656 Updated: Server cannot startup since PHP 4.0.5 | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-58397@lists.php.net to get a copy of this message | ||
ID: 11656
User Update by: jfornall@straumann.net
Old-Status: Feedback
Status: Open
Bug Type: iPlanet related
Operating system: Solaris 8
PHP Version: 4.0.6
Description: Server cannot startup since PHP 4.0.5
The suggestion by avsm did help! Thanks you very much!
Previous Comments:
---------------------------------------------------------------------------
[2001-06-27 13:29:53] sniper@php.net
status -> feedback..
---------------------------------------------------------------------------
[2001-06-27 13:29:42] sniper@php.net
Does the suggestion on this bug report (by avsm) help?
http://www.php.net/bugs.php?id=9612&edit=1
--Jani
---------------------------------------------------------------------------
[2001-06-25 07:16:27] jfornall@straumann.net
I compiled and installed PHP 4.0.4pl1 successfully for use
with iPlanet Web Server 4.1.
As I wanted to install the new version (4.0.5 and 4.0.6),
the iPlanet webserver didn't restart anymore. I used the
same configure directive for all installations!
configure directive:
./configure --with-mysql=/usr/local/mysql
--with-nsapi=/export/home/server4/ --enable-track-vars
iplanet error response:
start failed. (2: unknown early startup error)
server terminated (signal 6): watchdog is restarting it
failure: server initialization failed
---------------------------------------------------------------------------
Full Bug description available at: http://bugs.php.net/?id=11656