Bug #11656 Updated: Server cannot startup since PHP 4.0.5

From: Date: Sat, 30 Jun 2001 03:43:03 +0000
Subject: Bug #11656 Updated: Server cannot startup since PHP 4.0.5
Groups: php.dev 
Request: Send a blank email to php-dev+get-58516@lists.php.net to get a copy of this message
ID: 11656 Updated by: sniper Reported By: jfornall@straumann.net Old-Status: Open Status: Closed Bug Type: iPlanet related Operating system: PHP Version: 4.0.6 Assigned To: Comments: closed then. Previous Comments: --------------------------------------------------------------------------- [2001-06-29 07:22:46] jfornall@straumann.net The suggestion by avsm did help! Thanks you very much! --------------------------------------------------------------------------- [2001-06-27 13:29:53] sniper@php.net status -> feedback.. --------------------------------------------------------------------------- [2001-06-27 13:29:42] sniper@php.net Does the suggestion on this bug report (by avsm) help? http://www.php.net/bugs.php?id=9612&edit=1 --Jani --------------------------------------------------------------------------- [2001-06-25 07:16:27] jfornall@straumann.net I compiled and installed PHP 4.0.4pl1 successfully for use with iPlanet Web Server 4.1. As I wanted to install the new version (4.0.5 and 4.0.6), the iPlanet webserver didn't restart anymore. I used the same configure directive for all installations! configure directive: ./configure --with-mysql=/usr/local/mysql --with-nsapi=/export/home/server4/ --enable-track-vars iplanet error response: start failed. (2: unknown early startup error) server terminated (signal 6): watchdog is restarting it failure: server initialization failed --------------------------------------------------------------------------- ATTENTION! Do NOT reply to this email! To reply, use the web interface found at http://bugs.php.net/?id=11656&edit=2

« previous php.dev (#58516) next »