Bug #11912: undefined symbol
| From: | frackiewicz at evercom dot de | Date: | Thu, 05 Jul 2001 16:21:58 +0000 |
| Subject: | Bug #11912: undefined symbol | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-59006@lists.php.net to get a copy of this message | ||
From: frackiewicz@evercom.de
Operating system: Linux
PHP version: 4.0.6
PHP Bug Type: Dynamic loading
Bug description: undefined symbol
Like in Bug with id #8542 i get the same error after starting apache
/usr/sbin/httpd -D PHP4 -f /etc/httpd/httpd.conf
prints:
"Syntax error on line 238 of /etc/httpd/httpd.conf:
Cannot load /usr/lib/apache/libphp4.so into server: /usr/lib/apache/libphp4.so: undefined symbol:
__dn_expand"
I have Apache 1.3.20 on Suse Linux 7.0, try to compiled with
PHP 4.0.6 and php4-200107051035 from snapshot.php.net, both the same error.
Compile Options: ./configure --with-apxs --with-mysql
Thanks a lot for help.
--
Edit Bug report at: http://bugs.php.net/?id=11912&edit=1