Bug #11915 Updated: path problems

From: Date: Thu, 05 Jul 2001 21:12:11 +0000
Subject: Bug #11915 Updated: path problems
Groups: php.dev 
Request: Send a blank email to php-dev+get-59024@lists.php.net to get a copy of this message
ID: 11915 User Update by: arthur.schultz@ualberta.ca Old-Status: Open Status: Closed Bug Type: LDAP related Operating system: solaris 2.6 PHP Version: Earlier? Upgrade first! Description: path problems Previous Comments: --------------------------------------------------------------------------- [2001-07-05 16:04:45] arthur.schultz@ualberta.ca Where do you set the paths so that the library files can be found? Syntax error on line 207 of /usr/local/apachessl/conf/httpd.conf: Cannot load /usr/local/apachessl/libexec/libphp4.so into server: ld.so.1: /usr/local/apachessl/bin/httpd: fatal: libldapssl41.so: open failed: No such file or directory --------------------------------------------------------------------------- Full Bug description available at: http://bugs.php.net/?id=11915

« previous php.dev (#59024) next »