Bug #11915 Updated: path problems
| From: | sniper@php.net | Date: | Sun, 08 Jul 2001 21:34:39 +0000 |
| Subject: | Bug #11915 Updated: path problems | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-59222@lists.php.net to get a copy of this message | ||
ID: 11915
Updated by: sniper
Reported By: arthur.schultz@ualberta.ca
Status: Bogus
Bug Type: LDAP related
Operating System: solaris 2.6
PHP Version: Earlier? Upgrade first!
New Comment:
LD_LIBRARY_PATH
Previous Comments:
------------------------------------------------------------------------
[2001-07-06 03:29:39] derick@php.net
Bogus
------------------------------------------------------------------------
[2001-07-05 16:04:45] arthur.schultz@ualberta.ca
Where do you set the paths so that the library files can be found?
Syntax error on line 207 of /usr/local/apachessl/conf/httpd.conf:
Cannot load /usr/local/apachessl/libexec/libphp4.so into server: ld.so.1:
/usr/local/apachessl/bin/httpd: fatal: libldapssl41.so: open failed: No such file or directory
------------------------------------------------------------------------
ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at http://bugs.php.net/?id=11915&edit=1