RE: Bug #11935 Updated: php 4.0.6 doesn't work with solid option

From: Date: Tue, 10 Jul 2001 07:14:15 +0000
Subject: RE: Bug #11935 Updated: php 4.0.6 doesn't work with solid option
Groups: php.dev 
Request: Send a blank email to php-dev+get-59498@lists.php.net to get a copy of this message
it says me nothing... it stops without messages. start httpd [ok] if I restarts the services stop [faild] start [ok] stop [faild] start [ok] stop [faild] start [ok] always this situation. -----Original Message----- From: Bug Database [mailto:php-dev@lists.php.net] Sent: Monday, July 09, 2001 6:04 PM To: bortolato@prosa.com Subject: Bug #11935 Updated: php 4.0.6 doesn't work with solid option ID: 11935 Updated by: kalowsky Reported By: bortolato@prosa.com Old Summary: php 4.0.6 doesn't work with solid option Status: Feedback Bug Type: ODBC related Operating System: Linux RedHat 6.2 PHP Version: 4.0.6 New Comment: and what does it stop saying? the other thing to note, if this is with solid 3.5, you need the latest libraries from SolidTech for it to work properly. Previous Comments: ------------------------------------------------------------------------ [2001-07-06 12:10:37] kalowsky@php.net can you please provide more information? what doesn't work? and do please try 4.0.5, or even 4.0.6 as there have been changes for SOLID in both versions. ------------------------------------------------------------------------ [2001-07-06 11:42:21] bortolato@prosa.com I've install php 4.0.4, but apache doesn't start with solid option "--with-solid=[dir]" ------------------------------------------------------------------------ ATTENTION! Do NOT reply to this email! To reply, use the web interface found at http://bugs.php.net/?id=11935&edit=1

« previous php.dev (#59498) next »