Bug #12086 Updated: libphp4.so: undefined symbol: uncompress

From: Date: Thu, 12 Jul 2001 07:37:17 +0000
Subject: Bug #12086 Updated: libphp4.so: undefined symbol: uncompress
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-59797@lists.php.net to get a copy of this message
ID: 12086
Updated by: derick
Reported By: seung_hwan@hotmail.com
Old Status: Open
Status: Closed
Bug Type: Apache related
Operating System: Red Hat 7.1 (Seawolf)
PHP Version: 4.0.6
New Comment:

Add --with-zlib to your configure line, and this has been resolved with the current CVS.

Derick

Previous Comments:
------------------------------------------------------------------------

[2001-07-12 03:21:33] seung_hwan@hotmail.com

I exactly followed the instruction located in INSTALL file.
I followed the DOS intallation.

Howeve, the following error has occured when I tried to start Apache server.
[root@myonair bin]# ./apachectl start
Syntax error on line 222 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into 
server: /usr/local/apache/libexec/libphp4.so: undefined symbol: 
uncompress
./apachectl start: httpd could not be started

The following is the verson of other applications
mysql-max 3.23.39
apache 1.3.20

------------------------------------------------------------------------



ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at http://bugs.php.net/?id=12086&edit=1



Thread (2 messages)

« previous php.dev (#59797) next »