Bug #12322: php does not load as a dso
| From: | meyrptr at web dot de | Date: | Mon, 23 Jul 2001 18:00:15 +0000 |
| Subject: | Bug #12322: php does not load as a dso | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-60790@lists.php.net to get a copy of this message | ||
From: meyrptr@web.de
Operating system: SuSE Linux 6.1
PHP version: 4.0.6
PHP Bug Type: Apache related
Bug description: php does not load as a dso
php cant load as a dso in the following configuration
SuSE Linux 6.1
apache 1.3.20
php 4.0.6
apache was installed with:
./configure --prefix=/usr/local/apache --enable-module=so
make
make install
php was installed with:
./configure --with-mysql --with-apxs=/usr/local/apache/bin/apxs
make
make install
When the server was started with:
./apxs start
The following error message responding:
Syntax error on line 207 of /usr/local/apache/conf/httpd.conf:
Cannot load /usr/local/apache/libexec/libphp4.so into server:
/usr/local/apache/libexec/libphp4.so: undefined symbol: __mempcpy
./apachectl start: httpd could not be started
--
Edit bug report at: http://bugs.php.net/?id=12322&edit=1