Bug #9602 Updated: Unable to compile with NSAPI support, implicit declaration of finite function

From: Date: Sat, 04 Aug 2001 03:21:01 +0000
Subject: Bug #9602 Updated: Unable to compile with NSAPI support, implicit declaration of finite function
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-62040@lists.php.net to get a copy of this message
ID: 9602 Updated by: sniper Reported By: jalonso@starcontents.com Old Status: Open Status: Closed Bug Type: iPlanet related Operating System: Solaris 8 Sparc PHP Version: 4.0.4pl1 New Comment: The compile problem is solved. Please submit separate reports for different problems, do not use same report for everything. Thank you. Previous Comments: ------------------------------------------------------------------------ [2001-05-04 10:21:39] jalonso@starcontents.com ok, sorry, I'm very busy.. ;(.... I try this, and the server up, no error, but don't work. The server don't answer any request (no html, no php, any files....) ;(( do you want that I attach you my obj.conf file ?? thankx in advance. justo. ------------------------------------------------------------------------ [2001-05-03 15:39:32] avsm@php.net no feedback ------------------------------------------------------------------------ [2001-04-25 13:24:48] avsm@php.net Try the following obj.conf entry, and see if it fixes your problem. Apart from this change, you should follow the manual entry for the rest of the obj.conf Init fn="load-modules" shlib="/path/to/server4/bin/libphp4.so" funcs="php4_init,php4_close,php4_execute,php4_auth_trans" Init fn="php4_init" LateInit="yes" ------------------------------------------------------------------------ [2001-03-08 07:12:45] jalonso@starcontents.com Oppssss.. The snapshot, compile ok, but crashes... ;(( I have read the instrucctions on install.netscape-enterprise.php. But, when the server restart, then crashes with the message (from the admin server, because in the errors log file, don't write nothing!?!) [https-pyxis]: start failed. (2: unknown early startup error) [https-pyxis]: server terminated (signal 6): watchdog is restarting it [https-pyxis]: failure: server initialization failed I have a core from the ns-httpd proc. My config.nice file: #! /bin/sh # # Created by configure "./configure" \ "--with-nsapi=/usr/netscape/server4/" \ "--enable-libgcc" \ "--without-mysql" \ "$@" thankx, in advance, and sorry for mi english. ------------------------------------------------------------------------ [2001-03-07 15:53:55] sniper@php.net Fixed -> Closed. --Jani ------------------------------------------------------------------------ The remainder of the comments for this report are too long. To view the rest of the comments, please view the bug report online at http://bugs.php.net/?id=9602 Edit this bug report at http://bugs.php.net/?id=9602&edit=1

« previous php.dev (#62040) next »