Bug #12613 Updated: _ldap.dll extension cannot be loaded

From: Date: Tue, 07 Aug 2001 10:11:49 +0000
Subject: Bug #12613 Updated: _ldap.dll extension cannot be loaded
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-62391@lists.php.net to get a copy of this message
ID: 12613 Updated by: sniper Reported By: g.richner@saardata.de Old Status: Open Status: Bogus Bug Type: *Configuration Issues Operating System: winnt_server sp3 & iis4.0 PHP Version: 4.0.6 New Comment: You didn't read the bugs-dos-and-donts, did you?? And you didn't bother searching the bug database for similar problems, did you? If you had, you would have saved my time, bandwidth and propably couple of broken veins in my brain. Search the database as I'm NOT gonna give you any answers. Also, READ the install.txt. The answer is there.. --Jani Previous Comments: ------------------------------------------------------------------------ [2001-08-07 06:06:22] g.richner@saardata.de I tried to install the php_ldap.dll but there is always the following error message when I try to execute phpinfo(); "PHP Warning: Unable to load dynamic library 'c:/php/extensions/php_ldap.dll' - in Unknown on line 0 " php.ini looks like: extension_dir = c:/php/extensions/ extension=php_ldap.dll what is wrong there? Gregor ------------------------------------------------------------------------ Edit this bug report at http://bugs.php.net/?id=12613&edit=1

« previous php.dev (#62391) next »