Bug #12628: Cannot Successfully map soname 'libexpat.so.1'
| From: | bpp at pol dot pl | Date: | Tue, 07 Aug 2001 17:41:03 +0000 |
| Subject: | Bug #12628: Cannot Successfully map soname 'libexpat.so.1' | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-62458@lists.php.net to get a copy of this message | ||
From: bpp@pol.pl
Operating system: sgi irix 6.5
PHP version: 4.0.5
PHP Bug Type: *Web Server problem
Bug description: Cannot Successfully map soname 'libexpat.so.1'
I've Netscape Fasttrack 3.x and I've installed php 4.05.
When I start script php-fixconf.sh trying to enable php for NS everything
seems fine, but web server won't start and I'm getting this error in
logs:
71143:./php: rld: Fatal Error: Cannot Successfully map soname
'libexpat.so.1' under any of the filenames
/usr/freeware/lib32/libexpat.so.1:/xlv1/freeware/2001.Aug/php/4.0.5-root/usr/freeware/lib/libexpat.so.1:/xlv1/freeware/2001.Aug/php/4.0.5-root/usr/freeware/lib32/lib/libexpat.so.1:/usr/lib32/libexpat.so.1:/usr/lib32/internal/libexpat.so.1:/lib32/libexpat.so.1:/opt/lib32/libexpat.so.1:/usr/freeware/lib32/libexpat.so.1.1:/xlv1/freeware/2001.Aug/php/4.0.5-root/usr/freeware/lib/libexpat.so.1.1:/xlv1/freeware/2001.Aug/php/4.0.5-root/usr/freeware/lib32/lib/libexpat.so.1.1:/usr/lib32/libexpat.so.1.1:/usr/lib32/internal/libexpat.so.1.1:/lib32/libexpat.so.1.1:/opt/lib32/libexpat.so.1.1:
What to do?
Thanks for any advice.
--
Edit bug report at: http://bugs.php.net/?id=12628&edit=1