Bug #12642 Updated: Loading php_oci8 fails

From: Date: Wed, 08 Aug 2001 17:03:56 +0000
Subject: Bug #12642 Updated: Loading php_oci8 fails
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-62585@lists.php.net to get a copy of this message
ID: 12642 Updated by: sniper Reported By: Thomas.Seuring@daimlerchrysler.com Old Status: Open Status: Bogus Old Bug Type: *Configuration Issues Bug Type: OCI8 related Operating System: Windows 2000 PHP Version: 4.0.6 New Comment: You need to have the oracle client installed on your system. And you need to read bugs-dos-and-donts BEFORE you submit any 'bug' reports. --Jani Previous Comments: ------------------------------------------------------------------------ [2001-08-08 03:55:02] Thomas.Seuring@daimlerchrysler.com I'm using PHP 4.0.6 on a Windows 2000 + IIS 5 Server. I've downloaded the Binary with the Installer for Windows with IIS. After Installation there are nor php_*.dll Files. Now I've downloaded the Windows/Apache Binary. There are php_*.dll's in the extensions directory. But when I try to use them (php.ini is setup up!!), I'll get an erro Message: Unable to load dynamic link library 'C:\Program Files\PHP\extensions\php_oci8.dll' The specified module could not be found. But the DLL is there. Where can I get the correct dll's for the Windows IIS-Binary which are not within the installer or what else can I do?? Thanks for your Support ------------------------------------------------------------------------ Edit this bug report at http://bugs.php.net/?id=12642&edit=1

« previous php.dev (#62585) next »