Bug #12821: Unable to load dynamic library 'c:/php/extensions/php_oci8.dll'
| From: | forastero23 at go dot com | Date: | Fri, 17 Aug 2001 23:05:50 +0000 |
| Subject: | Bug #12821: Unable to load dynamic library 'c:/php/extensions/php_oci8.dll' | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-63560@lists.php.net to get a copy of this message | ||
From: forastero23@go.com
Operating system: Windows NT
PHP version: 4.0.6
PHP Bug Type: OCI8 related
Bug description: Unable to load dynamic library 'c:/php/extensions/php_oci8.dll'
When Apache is starting with the php4apache.dll, appears the following
message: "Unable to load dynamic library
'c:/php/extensions/php_oci8.dll'"
My php.ini file is configured with the directive "extension_dir" just like
this:
extension_dir=c:/php/extensions
whats wrong???
--
Edit bug report at: http://bugs.php.net/?id=12821&edit=1