Bug #12838: Cannot load php_fdf.dll
| From: | mail at t-rogall dot de | Date: | Sun, 19 Aug 2001 11:12:35 +0000 |
| Subject: | Bug #12838: Cannot load php_fdf.dll | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-63721@lists.php.net to get a copy of this message | ||
From: mail@t-rogall.de
Operating system: Windows NT SP6
PHP version: 4.0.6
PHP Bug Type: IIS related
Bug description: Cannot load php_fdf.dll
I'm using PHP 4.0.6 as CGI on IIS4 and I want to use the fdf_*-functions.
But when I'm activating "extension=php_fdf.dll" in the php.ini I'm getting
the system-error "Unable to load dynamic library
c:/php4/extensions/php_fdf.dll - the module was not found". But this file
definitely exists.
I'm pretty sure that my configuration is OK since the extension_dir is
correctly set and other extensions (f.e. php_gd.lib or php_mssql.dll) work
properly.
Even activating the (perhaps required?) other pdf-extensions php_cpdf.dll
and php_pdf.dll does not solve the problem.
Just for testing purposes I activated some other dll's:
extension=php_db.dll
extension=php_dba.dll
extension=php_dbase.dll
extension=php_domxml.dll
extension=php_dotnet.dll
extension=php_exif.dll
extension=php_fdf.dll
extension=php_filepro.dll
extension=php_gd.dll
I found that (from these) only php_domxml.dll and php_fdf.dll cannot be
loaded.
BTW: Activating *all* extensions leads to approx. 10 error-messages.
--
Edit bug report at: http://bugs.php.net/?id=12838&edit=1