changes
| From: | Chad Cunningham | Date: | Thu, 03 Jun 1999 03:13:19 +0000 |
| Subject: | changes | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-6491@lists.php.net to get a copy of this message | ||
I finally got around to cleaning up the OSXS build of php. Should I
apply for cvs access for this, or send in diffs and have someone else do
it? There's about 20 changes overall, mostly casts and such.
There was a semantic type thing I wanted to ask also... I had to change
the name of stack_init to php_stack_init because of a conflict with a
system library. Would it be preferable then to change the names of the
rest of the stack functions to php_stack... as well? It bothers me
having the one php_ and the rest not, but I don't know how big an issue
it is :)
--
Chad Cunningham
ccunning@math.ohio-state.edu