Bug #13098: Problems to bring up IIS after shutting it down through a command prompt.
| From: | ilfasdy at bounce dot to | Date: | Sun, 02 Sep 2001 22:03:12 +0000 |
| Subject: | Bug #13098: Problems to bring up IIS after shutting it down through a command prompt. | ||
| Groups: | php.dev | ||
| Request: | Send a blank email to php-dev+get-64916@lists.php.net to get a copy of this message | ||
From: ilfasdy@bounce.to
Operating system: Microsoft Windows 2000
PHP version: 4.0.6
PHP Bug Type: IIS related
Bug description: Problems to bring up IIS after shutting it down through a command prompt.
I read the Beginning PHP4 book from Wrox.
When I got myself to page 28 which is to shut down IIS and bring it up
through a command prompt.
I successfully shut down IIS but I got this when I tried to bring it up
again.
C:\>net start w3svc
The World Wide Web Publishing service is starting.
The World Wide Web Publishing service cannot be started.
A system error has occured.
System error 1747 has occured.
The authentication service is unknown.
--
Edit bug report at: http://bugs.php.net/?id=13098&edit=1