Bug #13223 Updated: php4.0.6 on solaris 5.8 for iPlanet4.1 SP5 won't start
| From: | peter dot francq at pandora dot be | Date: | Mon, 10 Sep 2001 07:42:55 +0000 |
| Subject: | Bug #13223 Updated: php4.0.6 on solaris 5.8 for iPlanet4.1 SP5 won't start | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-65631@lists.php.net to get a copy of this message | ||
ID: 13223
User updated by: peter.francq@pandora.be
Reported By: peter.francq@pandora.be
Status: Open
Bug Type: iPlanet related
Operating System: solaris 5.8
PHP Version: 4.0.6
New Comment:
COmpiling PHP 4.0.6 on solaris 5.8(sparc) as nsapi for iPlanet 4.1 SP5 gives no problem.
configure
--with-nsapi=/apps/libadm/netscape/server4
--enable-libgcc
--enable-inline-optimization --with-config-file-path=/apps/libadm/config/php
--prefix=/apps/libadm/php
But at startup of iPlanet the server stalls.
The error from the NES admin tool is
pclose() failed. (2: unknown early startup error) Error
An error occurred during startup.
The server https-<server> was not started.
Compiling PHP 4.0.3 with the same configure
options gives no problem. But using this version the servers starts..
Has anyone an idea?
Best regards,
Peter
Previous Comments:
------------------------------------------------------------------------
[2001-09-10 03:35:01] peter.francq@pandora.be
COmpiling PHP 4.0.6 on solaris 5.8(sparc) as nsapi for iPlanet 4.1 SP5 gives no problem. But at
startup of iPlanet the server stalls. Compiling PHP 4.0.3 with the same configure options gives no
problem. But using this version the servers starts.
configure
--with-nsapi=/apps/libadm/netscape/server4
--enable-libgcc
--enable-inline-optimization --with-config-file-path=/apps/libadm/config/php
--prefix=/apps/libadm/php
------------------------------------------------------------------------
Edit this bug report at http://bugs.php.net/?id=13223&edit=1