Bug #13290 Updated: extension_dir directive is not working

From: Date: Fri, 14 Sep 2001 02:07:40 +0000
Subject: Bug #13290 Updated: extension_dir directive is not working
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-65912@lists.php.net to get a copy of this message
ID: 13290 Updated by: sniper Reported By: ralourenco@uol.com.br Old Status: Open Status: Feedback Bug Type: PHP options/info functions Operating System: Win2000 SP2 PHP Version: 4.0.6 New Comment: Do you have the Oracle client libraries installed on you computer? Previous Comments: ------------------------------------------------------------------------ [2001-09-13 14:11:03] ralourenco@uol.com.br No matter the directory I put in the directive extension_dir in php.ini file, the extension is unloadable. I receive the message: "Unable to load dynamic library 'c:\inetpub\php\extensions\php_oci8dll' - Cannot find specified module" and PHP Warning: Unable to load dynamic library 'c:\inetpub\php\extensions\php_oci8.dll' I've tryed many ways in php.ini file: extension_dir = "c:\inetpub\php\extensions" extension_dir = "c:\inetpub\php\extensions\" extension_dir = "c:\\inetpub\\php\\extensions\\" extension_dir = "c:\\inetpub\\php\\extensions" extension_dir = c:\inetpub\php\extensions extension_dir = c:\inetpub\php\extensions\ extension_dir = c:/inetpub/php/extensions/ extension_dir = c:/inetpub/php/extensions None of these worked. ------------------------------------------------------------------------ Edit this bug report at http://bugs.php.net/?id=13290&edit=1

« previous php.dev (#65912) next »