Bug #13305 Updated: Module fails to load with "undefined symbol: libiconv_open"

From: Date: Fri, 14 Sep 2001 17:45:42 +0000
Subject: Bug #13305 Updated: Module fails to load with "undefined symbol: libiconv_open"
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-65947@lists.php.net to get a copy of this message
ID: 13305 User updated by: jamesk@image.net Reported By: jamesk@image.net Status: Open Bug Type: ICONV related Operating System: Linux 2.4.2-2 (RH 7.1) PHP Version: 4.0.6 New Comment: actually as well to configure --with-iconv=/usr/local/libiconv-1.7 (also tried just --with-iconv) Previous Comments: ------------------------------------------------------------------------ [2001-09-14 13:44:18] jamesk@image.net configured with ./configure \ --with-apxs=/usr/local/apache/bin/apxs \ --with-config-file-path=/usr/local/apache/conf \ --enable-versioning \ --with-mysql \ --enable-ftp \ --with-gd=/usr/local/gd1.3 \ --enable-bcmath \ --disable-debug \ --enable-memory-limit=yes \ --enable-track-vars reported it found iconv ok i installed libiconv from freshmeat source it produces on apache start Cannot load /usr/local/apache/libexec/libphp4.so into server: /usr/local/apache/libexec/libphp4.so: undefined symbol: libiconv_open /usr/local/apache/bin/apachectl sslstart: httpd could not be started thanks james ------------------------------------------------------------------------ Edit this bug report at http://bugs.php.net/?id=13305&edit=1

« previous php.dev (#65947) next »