recompiling php -> apache doesn't start anymore and nowhere are errors...

From: Date: Thu, 11 Oct 2001 15:19:44 +0000
Subject: recompiling php -> apache doesn't start anymore and nowhere are errors...
Groups: php.dev 
Request: Send a blank email to php-dev+get-67777@lists.php.net to get a copy of this message
hi guys! i posted the stuff below already to the install-list but nobody there was able to give me a hint or two... :-( maybe you have any idea? i would be really happy... ---- i runned apache v1.3.14 with php 3.0.18 and php 4.0.4pl1 . i justed upgraded to apache v1.3.20. everything worked well with the old - already installed - php-modules. now i wanted to update php v4.0.4pl1 to v4.0.6. it compiled well and after a 'make install' my apache doesn't want to run anymore. if i re-install the old php4-module (cp libphp4.so.backup libphp4.so) everything works well again. the problem is that there is no error-output. nothing written to console and nothing in the error-logfile :-( i don't have any idea how i can figure out where/what the problem is. any ideas? thank you :-) - blinky

« previous php.dev (#67777) next »