Bug #13609 Updated: ORA-12612 / Supplied argument is not a valid OCI8-Connection
| From: | sniper@php.net | Date: | Thu, 11 Oct 2001 17:43:02 +0000 |
| Subject: | Bug #13609 Updated: ORA-12612 / Supplied argument is not a valid OCI8-Connection | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-67794@lists.php.net to get a copy of this message | ||
ID: 13609
Updated by: sniper
Reported By: rhollis@keypoint.demon.co.uk
Old Status: Open
Status: Feedback
Bug Type: OCI8 related
Operating System: RH6.2/Linux Mandrake 8
PHP Version: 4.0.6
New Comment:
Please make sure you have all the necessary environment
variables set before starting apache: http://www.php.net/oci8
--Jani
Previous Comments:
------------------------------------------------------------------------
[2001-10-09 06:08:56] derick@php.net
From Oracle FAQ:
ORA-12612: TNS:connection is busy
Cause: Attempted operation failed because it conflicts with an ongoing
action or status of the connection.
Action: Not normally visible to the user. For further details, turn on
tracing and reexecute the operation. If error persists, contact
Worldwide Customer Support.
------------------------------------------------------------------------
[2001-10-09 06:06:05] rhollis@keypoint.demon.co.uk
Whilst refreshing pages with OCI calls the following error is sometimes thrown at the top of the
page.
I have logged bug # 13564 which this might be connected to, but I'm not totally sure, because
it doesn't happen at the same time...
Warning: OCISessionBegin: ORA-12612: Message 12612 not found; product=RDBMS; facility=ORA in
/var/www/html/script.inc on line 9
Warning: Supplied argument is not a valid OCI8-Connection resource in /var/www/html/script.inc on
line 12
Warning: Supplied argument is not a valid OCI8-Connection resource in /var/www/html/script.inc on
line 25
------------------------------------------------------------------------
Edit this bug report at http://bugs.php.net/?id=13609&edit=1