Bug #13853 Updated: undefined symbol: uncompress

From: Date: Sat, 27 Oct 2001 21:26:51 +0000
Subject: Bug #13853 Updated: undefined symbol: uncompress
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-69154@lists.php.net to get a copy of this message
ID: 13853 Updated by: derick Reported By: keklam@wt.net Old Status: Open Status: Closed Bug Type: Compile Failure Operating System: Linux PHP Version: 4.0.4pl1 New Comment: Fixed in newer versions, add --with-zlib to configure to make it work for php 4.0.4 too. Derick Previous Comments: ------------------------------------------------------------------------ [2001-10-27 17:16:00] keklam@wt.net Cleanly installed Red Hat 7.1 as a server from RH boxset Web Server installation delclined Compiled and installed MySQL 3.22.30 from source, okay, tested and verified installation Compiled and installed Apache_1.3.19, from source, okay, tested and verified installation downloaded and untarred php-4.0.4pl1 ran configure to mysql with path and to apxs with path ran make and make install, all went well, no errors configured httpd.conf (apache) to accept php, php4 extensions and made sure LoadModule php4_module and libexec/libphp4.so were present and uncommented tried to start apache again and got the error: cannot load/usr/src/apache_1.3.19/libexec/libphp4.so into server undefined symbol: uncompress made sure zlib was loaded and it was per prior bug report error still occurs, apache will not start, ------------------------------------------------------------------------ Edit this bug report at http://bugs.php.net/?id=13853&edit=1

« previous php.dev (#69154) next »