Re: 4.1.0

From: Date: Mon, 12 Nov 2001 23:00:37 +0000
Subject: Re: 4.1.0
References: 1 2 3 4 5 6 7 8 9 10  Groups: php.dev 
Request: Send a blank email to php-dev+get-70275@lists.php.net to get a copy of this message
> A quick test on Solaris, Windows and Linux shows that returning what it now > returns is inline with the C behaviour, if we want the IMHO more logical > behaviour we shouldn't call it by its C name but somthing like > string_tokenize(). It should be a good solution, php function with C name make confusion if it does not work as in C (in another way, all php users are not C users). And string_tokenize respects the naming convention ;). pa

« previous php.dev (#70275) next »