Bug #14308 Updated: mysql functions load twice (duplicate name)

From: Date: Sat, 01 Dec 2001 12:14:19 +0000
Subject: Bug #14308 Updated: mysql functions load twice (duplicate name)
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-72193@lists.php.net to get a copy of this message
ID: 14308 Updated by: derick Reported By: php@allone.com Old Status: Open Status: Closed Bug Type: MySQL related Operating System: RH 7.2 PHP Version: 4.0.6 Previous Comments: ------------------------------------------------------------------------ [2001-11-30 23:49:18] php@allone.com Humm, ? Operator error ? RH 7.2 SMP PHP config: ./configure --with-apache=../apache_1.x --with-mysql=/usr/local/ --enable-memory-limit=yes --enable-debug=no Mysql config: ./configure --with-client-ldflags=-all-static --with-mysqld-ldflags=-all-static Apache: ./configure \ "--with-layout=Apache" \ "--prefix=/etc/httpd" \ "--activate-module=src/modules/php4/libphp4.a" \ "--enable-module=php4" \ When httpd is started, get large list of mysql duplicate names such as: "PHP Warning: Function registration failed - duplicate name - mysql_listfields in Unknown on line 0" mysql continues to work, but other errors are not added to log file. It looks like this is because an identical set of warnings are printed out twice... which may have set the logging to be disabled?? ------------------------------------------------------------------------ Edit this bug report at http://bugs.php.net/?id=14308&edit=1

« previous php.dev (#72193) next »