Bug #10725 Updated: Cannot load ISAPI file php4isapi.dll
| From: | sander@php.net | Date: | Sun, 02 Dec 2001 09:34:44 +0000 |
| Subject: | Bug #10725 Updated: Cannot load ISAPI file php4isapi.dll | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-72256@lists.php.net to get a copy of this message | ||
ID: 10725
Updated by: sander
Reported By: dimitri.gunsing@nec-computers.com
Old Status: Feedback
Status: Closed
Bug Type: IIS related
Operating System: Windows 2000 SP1
PHP Version: 4.0.5
New Comment:
No feedback. Closing.
Previous Comments:
------------------------------------------------------------------------
[2001-11-11 12:10:27] sander@php.net
Can you try upgrading to PHP-4.0.6? Does the problem still occur?
------------------------------------------------------------------------
[2001-05-08 03:57:53] dimitri.gunsing@nec-computers.com
After installing and configuring PHP 4.0.5. I can only run this version in CGI mode. Trying to do so
as an ISAPI filter it will never load the DLL file and crash everytime with the following error in
the event log :
The HTTP Filter DLL C:\php4\sapi\php4isapi.dll failed to load. The data is the error. Data : 7f 00
00 00
I've tried this on two seperate servers and both had the exact same problem. Installing PHP
4.0.4pl1 is no problem, the ISAPI version shipped with that distribution is running fine.
------------------------------------------------------------------------
Edit this bug report at http://bugs.php.net/?id=10725&edit=1