Bug #14316: Incorrect upload_max_filesize causes problems

From: Date: Mon, 03 Dec 2001 00:04:19 +0000
Subject: Bug #14316: Incorrect upload_max_filesize causes problems
Groups: php.dev 
Request: Send a blank email to php-dev+get-72293@lists.php.net to get a copy of this message
From: graeme@i7.com.au Operating system: Solaris 2.6 PHP version: 4.0.6 PHP Bug Type: Feature/Change Request Bug description: Incorrect upload_max_filesize causes problems This is more of a user-error problem but it would be nice to maybe do something about. Setting a upload_max_filesize value to 10MB rather then 10M causes PHP to ignore the MB portion and only allow uploads of 10 bytes instead. Is it possible for PHP to instead inspect the first character after the number of use that so 10MB will get seen as 10M? -- Edit bug report at: http://bugs.php.net/?id=14316&edit=1

« previous php.dev (#72293) next »