Re: [patch] krsort() ext/standard/array.c

From: Date: Wed, 12 Dec 2001 07:34:30 +0000
Subject: Re: [patch] krsort() ext/standard/array.c
References: 1 2  Groups: php.dev 
Request: Send a blank email to php-dev+get-73221@lists.php.net to get a copy of this message
On Tue, Dec 11, 2001 at 10:12:02PM -0700, Zak Greant wrote : > > Also, when touching up functions, is there any significant advantage > to migrating them to zend_parse_parameters? Automatic type conversion and less code and unified error messages. Less code btw. it is also cleaner and easier to read. You can easily spot what gets parsed/cast into which type. But like Andrei said once, it doesn't cure all ills hehe :) - Markus -- Please always Cc to me when replying to me on the lists.

« previous php.dev (#73221) next »