Re: RFC: PostgreSQL Function Rename (again ;)
| From: | Pierre-Alain Joye | Date: | Fri, 14 Dec 2001 22:32:50 +0000 |
| Subject: | Re: RFC: PostgreSQL Function Rename (again ;) | ||
| References: | 1 2 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-73861@lists.php.net to get a copy of this message | ||
> > API change
> > pg_loimport, pg_loexport now takes connection as 1st parameter.
> > Old API still works with NOTICE error message.
> Again, shouldn't the names comply with the (new?) coding standards ?
> pg_lo_import and pg_lo_export should be the names IMHO.
>
> I saw some other functions like pg_loclose and etc. Shouldn't they be
> changed also ?
If you change function names, sure new names have to respect the naming convention :).
--
Pierre-Alain Joye
Freelance
Developpements et Services web/intranet
pajoye@tuxfamily.org