Bug #14595: Iplanet Webserver 6.0 related
| From: | blacksnow at time dot net dot my | Date: | Wed, 19 Dec 2001 04:08:16 +0000 |
| Subject: | Bug #14595: Iplanet Webserver 6.0 related | ||
| Groups: | php.dev php.doc | ||
| Request: | Send a blank email to php-dev+get-74334@lists.php.net to get a copy of this message | ||
From: blacksnow@time.net.my
Operating system: WIN2K
PHP version: 4.1.0
PHP Bug Type: Documentation problem
Bug description: Iplanet Webserver 6.0 related
the installation doc says that the init section for
Init fn="load-modules"
funcs="php4_init,php4_close,php4_execute,php4_auth_trans"
shlib="c:/php/sapi/php4nsapi.dll"
Init fn="php4_init" errorString="Failed to initialise PHP!"
should be placed "obj.conf"
i dunno about older IWS but the one i use 6.0 Entprise,
the two init lines should be place in a file called
called "magnus.conf"..
just thought that you PHP guys should know..
took me a while to figure it out..
first try failed and had to resort to running PHP as CGI..
PHP rocks!!
--
Edit bug report at: http://bugs.php.net/?id=14595&edit=1