Bug #14737: PDF DLL is not working

From: Date: Fri, 28 Dec 2001 16:00:20 +0000
Subject: Bug #14737: PDF DLL is not working
Groups: php.dev 
Request: Send a blank email to php-dev+get-75190@lists.php.net to get a copy of this message
From: ralf.dreger@t-online.de Operating system: Windows 2000 Server PHP version: 4.1.0 PHP Bug Type: *General Issues Bug description: PDF DLL is not working - New Installation - OS W2K Server Sp2 Eng - Standart IIS installation - Terminal Services (not yet) - phpMyAdmin 2.2.2 When I try to add a extension (e.g. php_pdf.dll), I get the following error messige back: ---------------------------------------------------------- X-Powered-By: PHP/4.1.0 Content-type: text/html PHP Warning: Unable to load dynamic library './php_pdf.dll' - The specified module could not be found. in Unknown on line 0 ---------------------------------------------------------- I tryed the following ways in the php.ini: ---------------------------------------------------------- extension_dir = ./ extension_dir = D:\Tools\PHP\extensions extension_dir = D:\Tools\PHP\extensions\ extension_dir = D:/Tools/PHP/extensions ---------------------------------------------------------- but nothings works. I'm using the dlls witch where part of the zip file from your download site. The new dlls are very smale (e.g. pdf now 92k, before 500k) Do you have any idea. Thank you for your support/help. Best wishes Ralf ralf.dreger@t-online.de -- Edit bug report at: http://bugs.php.net/?id=14737&edit=1

« previous php.dev (#75190) next »