Bug #12975 Updated: Unable to load dynamic library 'd:\applications\php\extensions\php_oci8.dll' -
| From: | habeck at gmx dot de | Date: | Wed, 16 Jan 2002 17:43:06 +0000 |
| Subject: | Bug #12975 Updated: Unable to load dynamic library 'd:\applications\php\extensions\php_oci8.dll' - | ||
| References: | 1 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-77273@lists.php.net to get a copy of this message | ||
ID: 12975
Comment by: habeck@gmx.de
Old Reported By: pbabilotte@multilignes.fr
Reported By: habeck@gmx.de
Status: Open
Bug Type: IIS related
Operating System: Windows 2000 Server
PHP Version: 4.0.6
New Comment:
IMO it's not only the php_oci8.dll which cannot be loaded. I even (on
windows-NT-system) could not load for example the php_dbg.dll,
php_pdf.dll extensions with PHP 4.1.1. May be someone can test this for
other extensions to find out if this is a general bug on
windows-systems.
Can someone help? Thanks
Klaus Habeck
Previous Comments:
------------------------------------------------------------------------
[2001-08-27 09:15:25] pbabilotte@multilignes.fr
I install PHP 4.0.6 with IIS 5 and it did install find.
I did modify my php.ini.
I did create a test page and then it says :
Unable to load dynamic library
'd:\applications\php\extensions\php_oci8.dll' - The specified module
could not be found
And it write the same thing on my server
I have installed php on : d:\applications\php and the extension are
located on d:\applications\php\extensions
I have double check the extension_dir
What do i have to do to make it works???
Thanks
Philippe BABILOTTE
What do i have to do
------------------------------------------------------------------------
Edit this bug report at http://bugs.php.net/?id=12975&edit=1