Bug #14496 Updated: session.save_handler = mm - error when apache starting

From: Date: Fri, 25 Jan 2002 04:45:25 +0000
Subject: Bug #14496 Updated: session.save_handler = mm - error when apache starting
References: 1  Groups: php.dev 
Request: Send a blank email to php-dev+get-78063@lists.php.net to get a copy of this message
ID: 14496 Updated by: yohgaki Reported By: sitnikov@infonet.ee Old Status: Duplicate Status: Closed Bug Type: Session related Operating System: Linux PHP Version: 4.1.0 New Comment: CVS version does not print the error message. Previous Comments: ------------------------------------------------------------------------ [2001-12-20 07:41:35] yohgaki@php.net This is actually a duplicate of bug http://bugs.php.net/bug.php?id=14612 You got the same error message. This problem is caused by incorrect order of sub module initialization :) If you use session_module_name(), mm handler works well :) ------------------------------------------------------------------------ [2001-12-20 04:09:48] sitnikov@infonet.ee Bug with ID 14612(this) can not be duplicate for bug with ID 14612 :) ------------------------------------------------------------------------ [2001-12-19 22:56:15] yohgaki@php.net I created new one reported by me which contains the reason why this happens. I make this report as duplicate of my report. #14612. ------------------------------------------------------------------------ [2001-12-14 06:24:16] sitnikov@infonet.ee RedHat 6.2 #uname -a Linux 2.4.16 #1 SMP Sat Dec 8 18:14:02 EET 2001 i686 unknown I repeat: If i set save_handler to 'mm' in php.ini and start apache I see the error message BUT SESSION WORK WITH MM HANDLER ------------------------------------------------------------------------ [2001-12-14 06:03:53] sas@php.net Try a make clean. ------------------------------------------------------------------------ The remainder of the comments for this report are too long. To view the rest of the comments, please view the bug report online at http://bugs.php.net/?id=14496 Edit this bug report at http://bugs.php.net/?id=14496&edit=1

« previous php.dev (#78063) next »