ODBC limit

From: Date: Wed, 06 Mar 2002 17:50:09 +0000
Subject: ODBC limit
Groups: php.dev 
Request: Send a blank email to php-dev+get-80811@lists.php.net to get a copy of this message
Hello there. Sorry for my post, its out of topic. I have a question for deveplopers. is there maximum limit of data ( SQL query ) that can be send via odbc? I've been exerimenting with inserting large text into database and noticed that queries larger than 8190 byte are cause to error: SQL error: [unixODBC]Requested value changed., SQL state 01S02 in SQLExecDirect in /path/scriptname while inserting queries larger than 8190 byte from DataManager ( unixODBC client ) works just fine. So, problem looks in PHP. Of course I may be wrong ( I hope ) and problem can be easily solved. But I don't know how.... OS - RedHat 7.2 ( Enigma ) PHP 4.1.2 ODBC - unixODBC DB - PostgreSQL 7.2 Thanks Ling.

« previous php.dev (#80811) next »