libesmtp (Was: Re: [PHP-QA] Improvement suggestions for mail() delivery problems)

From: Date: Thu, 16 May 2002 07:41:58 +0000
Subject: libesmtp (Was: Re: [PHP-QA] Improvement suggestions for mail() delivery problems)
References: 1  Groups: php.dev php.qa 
Request: Send a blank email to php-dev+get-84098@lists.php.net to get a copy of this message
Hi, btw, I've found a library called libesmtp [1]. It's feature list is quite interesting: Support for many SMTP extensions, notably PIPELINING (RFC 2920), DSN (RFC 1891) and SASL authentication (RFC 2554). Supported SASL mechanisms include CRAM- MD5 and NTLM. Maybe someone is interesting evaluating if it's useful/possible to use for our purpose and implement bindings to it. - Markus [1] http://www.stafford.uklinux.net/libesmtp/ -- Please always Cc to me when replying to me on the lists. GnuPG Key: http://guru.josefine.at/~mfischer/C2272BD0.asc --------------------------------------------------------- "I mean "When in doubt, blame mcrypt" is more often right than wrong :)" "Always right, never wrong :)" - Two PHP developers who want to remain unnamed

« previous php.dev (#84098) next »