Re: SAPI/CGI and error_log()

From: Date: Wed, 04 Sep 2002 15:46:08 +0000
Subject: Re: SAPI/CGI and error_log()
References: 1 2 3 4  Groups: php.dev 
Request: Send a blank email to php-dev+get-87910@lists.php.net to get a copy of this message
At 22:24 28.08.2002, derick@php.net wrote:
On Wed, 28 Aug 2002, Marcus Börger wrote: Results with yesturdays sources: cgi without server: [marcus@zaphod sebastian-bergmann]$ /usr/src/php4/php error-log.php Status: 200 Content-type: text/html X-Powered-By: PHP/4.3.0-dev Building mod_php again with todays changes mod_php was not the problem, CGI without server is the prob... Derick
The problem did only occur when not using ini setting error_log = filename. Therfore it took some time beeing able to reproduce this. Could you please verify my patch on cgi_main.c to fix this issue? marcus

« previous php.dev (#87910) next »