Bug # 20746

From: Date: Thu, 05 Dec 2002 00:08:30 +0000
Subject: Bug # 20746
Groups: php.dev 
Request: Send a blank email to php-dev+get-92087@lists.php.net to get a copy of this message
User requets that aggregation_info() be renamed to aggregate_info() to bring it inline with other functions in that module: (e.g.: aggregate(), aggregate_methods(), aggregate_properties(), etc...) It doesn't seem unreasonable to do the rename and include an alias for backward compatability. Objections? If none I'll do this, otherwise (if there's a reason not to) I'll just fix the documentation which actually refers to it as aggregate_info(). -Pollita

« previous php.dev (#92087) next »