Re: Re: new Date extenstion

From: Date: Sun, 16 Feb 2003 22:18:48 +0000
Subject: Re: Re: new Date extenstion
References: 1 2  Groups: php.dev 
Request: Send a blank email to php-dev+get-94285@lists.php.net to get a copy of this message
On Mon, 17 Feb 2003 00:04:50 +0200 "moshe doron" <momo@php.net> wrote: > Pierre, > u catching me a moment before i'm commiting date_sunrise(), > date_sunset() functions, as agreed on the list. do we have a naming > conflict here? No, I answered for 2 reasons, the 1st was to respect the new naming convention, the 2nd was to integrate them easily in this new extension :-). Currently the namespace will be time_foo for the time functions. I took care about your new functions while preparing (still on the fire) the next steps (time functions). Indeed, you are welcome to help me :-). pierre

« previous php.dev (#94285) next »