Re: [PATCH] - fix for 64 bit issues with OnUpdateInt
| From: | James Devenish | Date: | Wed, 05 Mar 2003 05:40:08 +0000 |
| Subject: | Re: [PATCH] - fix for 64 bit issues with OnUpdateInt | ||
| References: | 1 2 3 4 5 6 7 8 9 10 | Groups: | php.dev |
| Request: | Send a blank email to php-dev+get-94795@lists.php.net to get a copy of this message | ||
In message <5.1.0.14.2.20030305073531.03dbb3e8@127.0.0.1>
on Wed, Mar 05, 2003 at 07:35:49AM +0200, Andi Gutmans wrote:
> At 01:29 PM 3/5/2003 +0800, James Devenish wrote:
> >In message <5.1.0.14.2.20030305072152.030918c8@127.0.0.1>
> >on Wed, Mar 05, 2003 at 07:24:20AM +0200, Andi Gutmans wrote:
> >Hasn't worked so far ;)
>
> Well we're talking about changing the name from OnUpdateInt to
> OnUpdateLong. It should reduce confusion.
Hence the 'winking smiley'. But on the other hand, using 'long' in
the zend_parse_parameters interface didn't prevent confusion.