#45090 [Opn->Csd]: ctorargs should be renamed for documentation pdo::setFetchMode

From: Date: Wed, 05 Nov 2008 16:43:13 +0000
Subject: #45090 [Opn->Csd]: ctorargs should be renamed for documentation pdo::setFetchMode
References: 1  Groups: php.doc.bugs 
Request: Send a blank email to doc-bugs+get-1375@lists.php.net to get a copy of this message
ID: 45090 Updated by: vrana@php.net Reported By: wilburlo at gmail dot com -Status: Open +Status: Closed Bug Type: Documentation problem Operating System: NA PHP Version: Irrelevant New Comment: This bug has been fixed in the documentation's XML sources. Since the online and downloadable versions of the documentation need some time to get updated, we would like to ask you to be a bit patient. Thank you for the report, and for helping us make our documentation better. Previous Comments: ------------------------------------------------------------------------ [2008-05-26 13:29:06] wilburlo at gmail dot com Description: ------------ On this page: http://us.php.net/manual/en/pdostatement.setfetchmode.php This description line: bool PDOStatement::setFetchMode ( int $PDO::FETCH_CLASS , string $classname , array $ctorargs ) "$ctoargs" could be updated to read as "$constructor_args" It took a while before I realized that ctorargs meant "[c]onstruc[tor]" args. TIA, -daniel ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=45090&edit=1

« previous php.doc.bugs (#1375) next »