Doc #51673 [Opn->Csd]: Parameter Name mismatch for file_get_contents
| From: | rquadling@php.net | Date: | Tue, 27 Apr 2010 12:27:23 +0000 |
| Subject: | Doc #51673 [Opn->Csd]: Parameter Name mismatch for file_get_contents | ||
| References: | 1 | Groups: | php.doc.bugs |
| Request: | Send a blank email to doc-bugs+get-4251@lists.php.net to get a copy of this message | ||
Edit report at http://bugs.php.net/bug.php?id=51673&edit=1
ID: 51673
Updated by: rquadling@php.net
Reported by: godsboss at gmx dot de
Summary: Parameter Name mismatch for file_get_contents
-Status: Open
+Status: Closed
Type: Documentation Problem
Package: Documentation problem
PHP Version: Irrelevant
-Assigned To:
+Assigned To: rquadling
New Comment:
This bug has been fixed in SVN.
Snapshots of the sources are packaged every three hours; this change
will be in the next snapshot. You can grab the snapshot at
http://snaps.php.net/.
Thank you for the report, and for helping us make PHP better.
Previous Comments:
------------------------------------------------------------------------
[2010-04-27 14:27:17] rquadling@php.net
Automatic comment from SVN on behalf of rquadling
Revision: http://svn.php.net/viewvc/?view=revision&revision=298656
Log: Param is use_include_path. Fix#51673
------------------------------------------------------------------------
[2010-04-27 14:11:19] godsboss at gmx dot de
Description:
------------
In the english documentation for file_get_contents there is a mismatch
between the parameter names in the two sections "Description" and
"Parameters".
Description:
"string file_get_contents ( string $filename [, int $flags = 0 [,
resource $context [, int $offset = -1 [, int $maxlen = -1 ]]]] )"
Parameters:
"filename
(â¦)
use_include_path
(â¦)
context"
Either $flags should be renamed to $use_include_path or vice versa.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/bug.php?id=51673&edit=1