cvs: phpdoc /pl/functions mail.xml
| From: | Slawomir Pucia | Date: | Mon, 21 Jan 2002 21:22:13 +0000 |
| Subject: | cvs: phpdoc /pl/functions mail.xml | ||
| Groups: | php.doc | ||
| Request: | Send a blank email to phpdoc+get-969341528@lists.php.net to get a copy of this message | ||
slawek Mon Jan 21 16:22:13 2002 EDT
Modified files:
/phpdoc/pl/functions mail.xml
Log:
Updated to EN 1.36
Index: phpdoc/pl/functions/mail.xml
diff -u phpdoc/pl/functions/mail.xml:1.6 phpdoc/pl/functions/mail.xml:1.7
--- phpdoc/pl/functions/mail.xml:1.6 Thu Dec 20 07:46:30 2001
+++ phpdoc/pl/functions/mail.xml Mon Jan 21 16:22:13 2002
@@ -1,9 +1,9 @@
<?xml version="1.0" encoding="iso-8859-2"?>
-<!-- EN-Revision: 1.34 Maintainer: Qrak Status: ready -->
-<!-- $Revision: 1.6 $ -->
+<!-- EN-Revision: 1.36 Maintainer: Qrak Status: ready -->
+<!-- $Revision: 1.7 $ -->
<reference id="ref.mail">
<title>Funkcje obs³ugi poczty elektronicznej</title>
- <titleabbrev>Mail</titleabbrev>
+ <titleabbrev>Poczta</titleabbrev>
<partintro>
<simpara>
Funkcja <function>mail</function> pozwala ci wysy³aæ listy e-mail.
@@ -95,8 +95,17 @@
kodowaniu MIME - po wiêcej informacji, zajrzyj
<ulink url="http://www.zend.com/zend/spotlight/sendmimeemailpart1.php"
>>http://www.zend.com/zend/spotlight/sendmimeemailpart1.php</ulink>
>lub
- <ulink url="&url.rfc1896;">RFC 1896</ulink>.
+ <ulink url="&url.email.mime.pear;">Klasy Mime PEAR</ulink>.
</simpara>
+ <simpara>
+ Poni¿sze RFC mog± byæ przydatne:
+ <ulink url="&url.rfc1896;">RFC 1896</ulink>,
+ <ulink url="&url.rfc2045;">RFC 2045</ulink>,
+ <ulink url="&url.rfc2046;">RFC 2046</ulink>,
+ <ulink url="&url.rfc2047;">RFC 2047</ulink>,
+ <ulink url="&url.rfc2048;">RFC 2048</ulink> i
+ <ulink url="&url.rfc2049;">RFC 2049</ulink>.
+ </simpara>
<para>
<function>mail</function> zwraca &true; je¶li uda³o siê wys³aæ e-mail,
lub
&false; w przeciwnym wypadku.