#23059 [NEW]: Documentation wrong? Or just used the wrong word?
| From: | kyrael at web dot de | Date: | Sat, 05 Apr 2003 10:45:09 +0000 |
| Subject: | #23059 [NEW]: Documentation wrong? Or just used the wrong word? | ||
| Groups: | php.doc | ||
| Request: | Send a blank email to phpdoc+get-969352469@lists.php.net to get a copy of this message | ||
From: kyrael at web dot de
Operating system: Linux
PHP version: 4.3.1
PHP Bug Type: Documentation problem
Bug description: Documentation wrong? Or just used the wrong word?
Taken from php.ini-dist:
; Define the probability that the 'garbage collection' process is started
; on every session initialization.
; The probability is calculated by using gc_probability/gc_dividend,
; e.g. 1/100 means 1%.
session.gc_probability = 1
session.gc_dividend = 100
Is this really true? Because, if it really was that way, gc_dividend
should be named gc_divisor... dividend is the latin form for something to
be divided.
--
Edit bug report at http://bugs.php.net/?id=23059&edit=1
--
Try a CVS snapshot: http://bugs.php.net/fix.php?id=23059&r=trysnapshot
Fixed in CVS: http://bugs.php.net/fix.php?id=23059&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=23059&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=23059&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=23059&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=23059&r=support
Expected behavior: http://bugs.php.net/fix.php?id=23059&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=23059&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=23059&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=23059&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=23059&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=23059&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=23059&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=23059&r=gnused