Re: MySQLi dockbook structure

From: Date: Wed, 18 Feb 2004 14:16:11 +0000
Subject: Re: MySQLi dockbook structure
References: 1 2 3  Groups: php.doc 
Request: Send a blank email to phpdoc+get-969359034@lists.php.net to get a copy of this message
Hi, > <refsect1> > <title>See also</title> > <para> > <function>mysqli_prepare</function>, > <function>mysqli_stmt_errno</function>, > <function>mysqli_stmt_error</function>, > <function>mysqli_bind_result</function> > </para> > </refsect1> > as well as the return values, etc. I'm fine with the methodsynopsis ;) From my view it's easier to read cause you see on first look what you need - you don't have to read the complete text e.g. if you forgot return types, and want to check it in documentation. Georg

« previous php.doc (#969359034) next »