#29529 [Opn->Bgs]: Internal Server Error when accessing ref.var.html under Apache
| From: | derick@php.net | Date: | Thu, 05 Aug 2004 09:24:55 +0000 |
| Subject: | #29529 [Opn->Bgs]: Internal Server Error when accessing ref.var.html under Apache | ||
| References: | 1 | Groups: | php.doc |
| Request: | Send a blank email to phpdoc+get-969362696@lists.php.net to get a copy of this message | ||
ID: 29529
Updated by: derick@php.net
Reported By: taranyury at yahoo dot com
-Status: Open
+Status: Bogus
Bug Type: Documentation problem
Operating System: Fedora Core 1, Apache 2.0.50
PHP Version: 4.3.8
New Comment:
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to
report
a bug at http://bugs.php.net/how-to-report.php
No bug in PHP or PHP's docs here. It is an apache configuration or
other problem. Please consult your apache logs.
Previous Comments:
------------------------------------------------------------------------
[2004-08-05 11:21:12] taranyury at yahoo dot com
Description:
------------
I'm watching PHP documentation (HTML format, many pages) through the
Apache. And when I'm pressing "Variable Functions" link I got an
Internal Server Error (500). I think this happens because of ".var" in
file name (ref.var.html) which Apache tries to parse. It's not critical
bug, but every time I get new version of docs I have to rename file as
ref_var.html and fix references in other HTMLs.
Please, fix it.
Regards,
Yury.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=29529&edit=1