Re[3]: [PHP-DOC] HowTo addition
| From: | Derick Rethans | Date: | Fri, 19 Nov 2004 08:57:52 +0000 |
| Subject: | Re[3]: [PHP-DOC] HowTo addition | ||
| References: | 1 2 3 4 5 | Groups: | php.doc |
| Request: | Send a blank email to phpdoc+get-969365120@lists.php.net to get a copy of this message | ||
On Fri, 19 Nov 2004, techtonik wrote:
> ||*()*|| Hi, Derick.
>
> >> NL> no... the id for ArrayObject::__constructor is
> >> NL> 'ArrayObject-constructor'.
> >>
> >> What will we do if there will be two similar methods like
> >> ::__constructor to denote object constructor and ::constructor with a
> >> little different meaning?
>
> DR> The person doing that should get his CVS access removed as it is a great
> DR> WTF factor ;-)
>
> rotfl.. =))
> So, what is your decisive point of view - should '::__' be compressed
> to one minus sign '-' or translated into three minuses '---'?
Just one should be fine.
Derick
--
Derick Rethans
http://derickrethans.nl | http://ez.no | http://xdebug.org