Should I stick with the current use of two <classsynopsis> nodes? or
could I combine them with something like this,
<classsynopsis>
<ooclass>
<classname>SQLiteResult</classname>, <classname>SQLiteUnbuffered</classname>
</ooclass>
<methodsynopsis>
<type>array</type><methodname>fetch</methodname>
<methodparam choice="opt"><type>int</type><parameter>result_type</parameter></methodparam>
<methodparam choice="opt"><type>bool</type><parameter>decode_binary</parameter></methodparam>
</methodsynopsis>
</classsynopsis>
The current markup in the docs is more verbose, while the above is more
compact. Any ideas would be appreciated.
I hesitate, since this one is more compact, while it might lead to misunderstanding.
Goba