Re: cvs: php-src(PHP_5_3) /ext/spl spl_directory.c

From: Date: Wed, 23 Jul 2008 07:03:08 +0000
Subject: Re: cvs: php-src(PHP_5_3) /ext/spl spl_directory.c
References: 1 2  Groups: php.cvs php.doc 
Request: Send a blank email to phpdoc+get-969379154@lists.php.net to get a copy of this message
Hello Hannes, Wednesday, July 23, 2008, 8:36:22 AM, you wrote: > 2008/7/23 Marcus Boerger <helly@php.net>: >> helly Wed Jul 23 06:12:29 2008 UTC >> >> Modified files: (Branch: PHP_5_3) >> /php-src/ext/spl spl_directory.c >> Log: >> - [DOC] Add FilesystemIterator::SKIP_DOTS (flag to skip '.' and '..' >> in iteration) > SKIP_DOTS to me sounds like it will skip all "hidden files/folders", > not . and .. > Don't these dot dirs have some special name which the flag could be named after? I am not aware of any. But feel free to rename that constant to whatever you see fit. Best regards, Marcus

« previous php.doc (#969379154) next »