server problems

From: Date: Tue, 18 Jun 2002 15:12:35 +0000
Subject: server problems
Groups: php.general 
Request: Send a blank email to php-general+get-102706@lists.php.net to get a copy of this message
I just uploaded a php driven web site that use text files to archive data to a unix server. When I went to try and add another archive the script fails without a warning. It does not store the data in the text file and it does not add another archive. I wrote this application about 4 months ago when I was just learning php and I have found since then that mysql is the best way to store data! duh... Anyway I was wondering if my permissions are screwed up on the unix server, or if there is something that I am overlooking here! I do not really want to rewrite the code! I spoke with the administrator of the server and he has no idea. They are using PHP 4.0.2B and we are using PHP 4.1.2 Anyway...thanks in advance. Kris

« previous php.general (#102706) next »