Re: PHP and Apache
| From: | Al Baker | Date: | Wed, 03 Jul 2002 17:28:14 +0000 |
| Subject: | Re: PHP and Apache | ||
| References: | 1 2 3 | Groups: | php.general |
| Request: | Send a blank email to php-general+get-105254@lists.php.net to get a copy of this message | ||
I had a problem where I compiled in too many extensions and apache
thought the module file was too complicated, and thus corrupt and
wouldn't start.
On Tue, 2002-07-02 at 14:09, B i g D o g wrote:
> Sorry bro...doing to many things at once.
>
> Apache 1.3.23
> Linux 7.2
> PHP 4.1.2
>
> Configuration:
> ./configure
> --with-apxs=/usr/local/apache/bin/apxs
> --with-sybase-ct=/sybase
> --with-mysql' '--enable-exif
> --with-gd
> --with-jpeg-dir=/usr/lib
> --with-png-dir=/usr/local/lib
> --with-zlib
> --with-config-file-path=/etc
> --with-freetype-dir=/usr/local/lib
>
>
> My webserver keeps crashing: error log entry
> [Tue Jul 2 15:12:07 2002] [error] [client 164.214.4.59] (24)Too many open
> files
>
> I am just wondering if this a php issue or something else...
>
>
> B i g D o G
>
>
>
> ----- Original Message -----
> From: "Michael Sweeney" <sweeney@verisity.com>
> To: "B i g D o g" <bigdog@venticon.com>
> Cc: "PHP GEN" <php-general@lists.php.net>
> Sent: Tuesday, July 02, 2002 12:04 PM
> Subject: Re: [PHP] PHP and Apache
>
>
> > No. Only you. :-)
> >
> > Platform? Environment? Configuration information?
> >
> > ..mike..
> >
> > On Tue, 2002-07-02 at 11:01, B i g D o g wrote:
> > > Has anyone had a problem where PHP created to many open files and
> crashed
> > > apache?
> > >
> > > B i g D o g
> > >
> > >
> >
>
>
> --
> PHP General Mailing List (http://www.php.net/)
> To unsubscribe, visit: http://www.php.net/unsub.php
>
--
This email was sent with Ximian Evolution.